| 产品特性:交换机 | 品牌:码讯 | SNTP:支持SNTP协议 |
| 电口:可支持24个百兆电口 | SFP:4个千兆SFP插槽 | 工业宽温:-40~+75℃ |
交换机参数:
产品简介
MX28M系列千兆网管型导轨式工业级以太网交换机,最多支持24个百兆口(最多支持8个光口),并可配置4个千兆SFP插槽。其管理功能齐全,包括QoS 、VLAN 、IGMP Snooping/GMRP、 Port Trunking、SNMP V1/V2/V3、RSTP/STP等。***的RingGo冗余环网协议,网络链路切换及恢复时间小于20ms,提高了网络的可靠性。冗余电源输入,宽温设计,强抗电磁干扰能力,高密度端口设计,4个千兆接口,可灵活组建百千混合工业网络。
产品特点
最多可支持24个百兆电口或者8个百兆SC/ST光口
可配置4个千兆SFP插槽
支持RSTP/STP及私有环网协议(恢复时间小于20ms)
支持QoS、VLAN、IGMP Snooping/GMRP等管理功能
工业宽温:-40~+75℃
IEEE标准 | |
|---|---|
| IEEE 802.3 | 10BaseT Ethernet |
| IEEE 802.3u | 100BaseT(X) and 100BaseFX Fast Ethernet |
| IEEE 802.3ab | 1000BaseT(X) Ethernet |
| IEEE 802.3z | 1000BaseX Ethernet |
| IEEE 802.3x | Flow Control(流量控制) |
| IEEE 802.3d | Spanning Tree Protocol(生成树) |
| IEEE 802.1w | Rapid Spanning Tree Protocol(快速生成树) |
| IEEE 802.1s | Multiple Spanning Tree Protocol(多生成树) |
| IEEE 802.1p | Class of Service(服务等级) |
| IEEE 802.1Q | VLAN Tag (虚拟局域网标签) |
| IEEE 802.3ad | LACP(链路聚合控制协议) |
| IEEE 802.1x | User Authentication (用户鉴权) |
| IEEE 802.1ab | LLDP(逻辑链路发现协议) |
软件特性 | |
|---|---|
| MIB | RFC 1215 Trap, RFC1213 MIB II,RFC 1157 SNMP MIB, RFC 1493 Bridge MIB, RFC 2674 VLAN MIB, RFC 1643,RFC 1757, RSTP MIB, Private MIB, LLDP MIB |
| 设备管理 | 支持SNMP v1, v2, v3 支持Web管理(支持HTTPS 支持Telnet配置 支持串口CLI配置 支持DHCP-client 支持用户登录密码保护 |
| 安全特性 | 支持ACL 支持基于端口的MAC过滤 支持MAC地址绑定 支持基于端口的802.1X认证 支持RADIUS认证 支持系统自防御,防止DDOS等攻击 |
| VLAN | 支持端口VLAN、IEEE 802.1Q Tag 最多可用的VLAN数:64,VID范围1 ~ 4094 支持管理VLAN |
| 端口汇聚 | 支持静态LACP 支持2组汇聚组,每组最多4个端口 |
| 网络冗余 | 支持STP(IEEE 802.1d),RSTP(IEEE 802.1w)和 MSTP(IEEE 802.1s) 私有环网(自愈时间<20ms) |
| QoS | 支持优先级、相对优先级两种调度方式 4个优先级队列 支持根据802.1p/DSCP队列调度,每端口8个队列 |
| 端口镜像 | 支持基于端口的单向和双向流量镜像 |
| IGMP组播 | 支持IGMP Snooping V1/V2,最多支持256个组播组 |
| 端口带宽控制 | 支持对出入端口的报文流量进行限速,粒度最小为64Kbps |
| 广播风暴抑制 | 支持对广播报文、组播报文和未知单播报文的抑制 |
| 设备维护 | 支持Syslog(系统日志) 支持RMON(Remote Network Monitoring) 支持Ping检测 支持链路层发现协议LLDP(Link Layer Discovery Protocol) |
| SNTP | 支持SNTP协议 |
| 固件升级 | 支持WEB页面和串口TFTP升级 |
| 配置文件 | 支持配置文件的导入和导出 |
交换特性 | |
|---|---|
| MAC地址表 | 8K |
| 数据包缓存 | 2Mbit |
| 处理方式 | 存储转发 |
接口 | |
|---|---|
| RJ45端口数 | 最多24个百兆电口 |
| 百兆光口 | 最多8个百兆光,SC/ST/FC可选 |
| 光口传输距离 | 多模2km,单模20km/40km/60km/120km可选 |
| 千兆光口 | 最多4个千兆SFP插槽 |
| LED指示灯 | 电源、电口、光口、状态 |
| 控制串口 | RS-232(RJ45连接器),115200bps, 8, N, 1 |
电源和告警 | |
|---|---|
| 24V输入 | 4针端子,双电源;24VDC电源支持范围为12~36VDC |
| 220V输入 | 4针端子,单电源;220V电源支持范围为85~264VAC/77~300VDC |
| 电源功耗 | 20瓦 |
| 电源保护 | 反接保护、过载保护 |
| 告警 | 3针端子 |
环境保护 | |
|---|---|
| 标准型号 | -10 ~ 60℃ |
| 宽温型号 | -40 ~ 75℃ |
| 储存温度 | -40 ~ 85°C |
| 相对湿度 | 5 ~ 95% (无凝霜) |
物理特性 | |
|---|---|
| 外壳 | IP40金属外壳 |
| 安装方式 | 默认导轨安装,可选壁挂安装 |
| 尺寸 | 86(W) x 161(H) x 141(D) mm |
认证 | |
|---|---|
| EMC | CE,FCC |
| EMI | FCC Part 15. CISPR(EN55022) class A |
| EMS | EN 61000-4-2(ESD)Level 3, EN 61000-4-3(RS)Level 3, EN 61000-4-4(EFT)Level 3, EN 61000-4-5(Surge)Level 3, EN 61000-4-6(CS)Level 3, EN 61000-4-8 |
| Shock | IEC60068-2-27 |
| Freefall | IEC60068-2-32 |
| Vibration | IEC60068-2-6 |
| Green Product | RoHS, WEEE |
质保期 | |
|---|---|
| MTBF | 310000h |
| 保修期 | 5年 |
尺寸图:
配置举例:
型号 | 产品描述 |
MX28M-24T | 网管型导轨式工业级以太网交换机,24 个百兆电口,24V 双电源 |
MX28M-20T4SC | 网管型导轨式工业级以太网交换机,20 个百兆电口,4 个百兆 SC 光口,单模双纤 20 公里,24V 双电源 |
MX28M-16T8SC | 网管型导轨式工业级以太网交换机,16 个百兆电口,8 个百兆 SC 光口,单模双纤 20 公里,24V 双电源 |
MX28M-24T-4GP | 千兆网管型导轨式工业级以太网交换机,24 个百兆电口,4 个千兆 SFP 插槽,24V 双电源 |
MX28M-20T4SC-4GP | 千兆网管型导轨式工业级以太网交换机,20 个百兆电口,4 个百兆 SC 光口,单模双纤 20 公里,4 个千兆 SFP 插槽, 24V 双电源 |
MX28M-16T8SC-4GP | 千兆网管型导轨式工业级以太网交换机,16 个百兆电口,8 个百兆 SC 光口,单模双纤 20 公里,4 个千兆 SFP 插槽, 24V 双电源 |
南京码讯光电技术有限公司是一家以工业通讯为主,集产品研发、制造、销售及服务为一体的高新技术企业。公司秉承“连你所想,想你所连"的理念,不断为客户创造更方便、更高性价比的通讯解决方案。码讯的产品领域包括:1.工业互联网:工业无线AP、防爆基站、工业无线模块、工业嵌入式主板、工业交换机;2.工业物联网:工业4G/5G DTU、工业4G/5G路由器、串口服务器等。 码讯产品在世界各地积累了丰富的案例,广泛应用于通信,轨交,能源,石化,冶金,机器人,电力等各类行业与场景。 码讯建立了***客户服务系统和客户信息管理系统,将售后服务视为产品销售的延续,为此我们在各个环节都一直坚持做到精益求精,为客户提供灵活而全面的产品、技术方案及其它附加服务,在帮助客户实现信 息化建设的同时,协助客户创造价值,实现与客户的双赢!
点击查看>| 企业类型 | 有限责任公司(自然人投资或控股) | 注册资本 | 1017.00万人民币 |
| 公司注册地址 | 南京市栖霞区马群街道紫东路2号7幢 | 统一社会信用代码 | 91320113589441422G |
| 登记机关 | 南京市栖霞区行政审批局 | 法定代表人 | 朱剑华 |
| 公司成立日期 | 2012-03-23 | 营业期限 | 2012-03-23 至 2032-03-20 |
| 经营范围 | 光电产品、互联网及物联网信息技术产品、数据通信产品、无线电通信设备(不含卫星地面接收设备)、计算机、电子元器件及配套设备、零部件的技术研发、销售、技术咨询、技术转让及技术服务、安装、调试、维修;软件开发、销售、技术转让、技术服务;计算机应用领域的系统集成服务;电子产品、电力自动化产品、通信产品、安全生产用品、劳动防护用品、耗材的销售及技术服务;自营和代理各类商品及技术的进出口业务。(依法须经批准的项目,经相关部门批准后方可开展经营活动) 一般项目:通信设备制造;网络设备制造;物联网设备制造;互联网设备制造;光通信设备制造;电子元器件制造(除依法须经批准的项目外,凭营业执照依法自主开展经营活动) | ||



